WordPress 2.3 wurde veröffentlicht. WordPress 2.3 ist kein direktes Sicherheitsrelease. Da sich u.a. auch die Datenbankstruktur geändert hat, ist es möglich, dass ältere Plugins oder Themes nach einem Update nicht mehr fehlerfrei funktionieren. Vor einem Update sollte in jedem Fall ein vollständiges Backup aller Dateien und der Datenbank angelegt werden.